Fallo de seguridad en Flash, obligación a actualizar

Tres vulnerabilidades críticas en el reproductor Flash podrían permitir a los hackers a infectar los sistemas operativos Windows, Mac y Linux. Por suerte Adobe anunció un parche ayer.

La más peligrosa de las tres fue descrita por Adobe como un error de validación en entradas que podía ser abusado por hackers los cuales agregaban código malicioso al propio Flash. Sin lugar a dudas cualquier hacker podría haber realizado esta maniobra en páginas importantes. Adobe no se cortó y dijo: “Esto podría llevar a una ejecución de códigos arbitrarios potenciales”.

Basta de sustos y pasemos a lo importante y es que ya ha salido un parche que lo podéis descargar de aquí, hacerlo cuanto antes.

vía | computerworld